70.16.2 通过Gradle使用Tomcat7.x或8.0

对于Gradle,你可以通过设置tomcat.version属性改变Tomcat的版本,然后添加tomcat-juli依赖:

ext['tomcat.version'] = '7.0.59'
dependencies {
    compile 'org.springframework.boot:spring-boot-starter-web'
    compile group:'org.apache.tomcat', name:'tomcat-juli', version:property('tomcat.version')
}

results matching ""

    No results matching ""