13.2.3. 改变Java版本

spring-boot-starter-parent选择了相当保守的Java兼容策略,如果你遵循我们的建议,使用最新的Java版本,可以添加一个java.version属性:

<properties>
    <java.version>1.8</java.version>
</properties>

results matching ""

    No results matching ""