9. 系统要求

默认情况下,Spring Boot 1.4.0.BUILD-SNAPSHOT 需要Java7环境,Spring框架4.3.2.BUILD-SNAPSHOT或以上版本。你可以在Java6下使用Spring Boot,不过需要添加额外配置。具体参考Section 82.11, “How to use Java 6” 。明确提供构建支持的有Maven(3.2+)和Gradle(1.12+)。

:尽管你可以在Java6或Java7环境下使用Spring Boot,通常建议尽可能使用Java8。

results matching ""

    No results matching ""